GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Completed
Upcoming NERC system maintenance and upgrade – OpenStack and ColdFront – [Tuesday February 20, 2024 from 9:00 AM – 5:00 PM]

Status
Resolved after about 17 hours
Started
February 20, 2024 at 2:00 PM
Completed
February 21, 2024 at 7:00 AM
Affects
NERC COLDFRONT
NERC OPENSTACK
NERC OPENSTACK COMPUTE SERVICE (NOVA)
OPENSTACK NETWORKING SERVICE (NEUTRON)
OPENSTACK OBJECT STORE (SWIFT)
OPENSTACK BLOCK STORAGE (CINDER)
OPENSTACK IMAGE SERVICE (GLANCE)
OPENSTACK EC2 API PROXY (EC2API)
OPENSTACK DASHBOARD (HORIZON)
  • Completed
    February 21, 2024 at 7:00 AM
    Completed
    February 21, 2024 at 7:00 AM
    Maintenance has completed successfully
  • Update
    February 21, 2024 at 3:56 AM
    In progress
    February 21, 2024 at 3:56 AM

    We are still working on it! We will extend the maintenance time by another 1 more hours till 12AM.

  • Update
    February 21, 2024 at 2:54 AM
    In progress
    February 21, 2024 at 2:54 AM

    We are still working on it! We will extend the maintenance time by another 1 more hours till 11PM.

  • Update
    February 21, 2024 at 1:52 AM
    In progress
    February 21, 2024 at 1:52 AM

    We are still working on it! We will extend the maintenance time by another 1 more hours till 10PM.

  • Update
    February 20, 2024 at 11:23 PM
    In progress
    February 20, 2024 at 11:23 PM

    We are still working on it! We will extend the maintenance time by another 2 more hours till 9PM.

  • Update
    February 20, 2024 at 9:09 PM
    In progress
    February 20, 2024 at 9:09 PM

    We are still working on it! We will extend the maintenance time by another 2 hours till 7PM.

  • In progress
    February 20, 2024 at 2:00 PM
    In progress
    February 20, 2024 at 2:00 PM
    Maintenance is now in progress
  • Planned
    February 20, 2024 at 2:00 PM
    Planned
    February 20, 2024 at 2:00 PM

    Upcoming NERC system maintenance and upgrade will occur on Tuesday February 20, 2024 from 9:00 AM – 5:00 PM.

    GENERAL MAINTENANCE

    – We are writing to inform you that we are planning to perform maintenance on the NERC OpenStack deployment. This will take the majority of the maintenance period.

    – We will also be upgrading our ColdFront deployment.

    NOTICES

    – We plan to perform maintenance on the NERC OpenStack deployment during this time.

    – NERC OpenStack’s Horizon dashboard and other OpenStack API services may be inaccessible at times during this process.

    – The OpenStack maintenance should not affect any of your running VMs and used storage including volumes and object storage.

    – Please be aware that during the ColdFront maintenance, project and project change requests will not be accepted and approved. We will post updates to the status page when the ColdFront portion of this maintenance has been completed.

    – We are reserving the whole day, from 9am to 5pm. It can take more or less time, so we urge you to keep an eye on https://nerc.instatus.com/ to get the progress during this time.

    – Please do subscribe to https://nerc.instatus.com/subscribe/email in order to get the progress updates during this time.

    Our priority is to help make science happen, so If you or your research team have any questions or need to escalate an issue, please contact us via email (help@nerc.mghpcc.org) or, by submitting a new ticket at the NERC’s Support Ticketing System.
    Thanks,

    New England Research Cloud (NERC)

    https://nerc.mghpcc.org/

    https://nerc-project.github.io/nerc-docs/