Upcoming NERC OpenStack Maintenance - Additional GPU hosts and RadosGW improvements Monday September 18, 2023 9:00 AM -1:00 PM
Completed
Scheduled for September 18, 2023 at 1:00 PM – September 19, 2023 at 3:15 PM
Affects
NERC OPENSTACK
Under maintenance from 1:00 PM to 3:15 PM
OPENSTACK OBJECT STORE (SWIFT)
Under maintenance from 1:00 PM to 3:15 PM
Updates
Completed
September 19, 2023 at 3:15 PM
Completed
September 19, 2023 at 3:15 PM
Maintenance has completed successfully.
Update
September 18, 2023 at 5:02 PM
In progress
September 18, 2023 at 5:02 PM
Maintenance is still in progress. We are extending this maintenace for another couple hours and will update as this progress …
In progress
September 18, 2023 at 1:00 PM
In progress
September 18, 2023 at 1:00 PM
Maintenance is now in progress
Planned
September 18, 2023 at 1:00 PM
Planned
September 18, 2023 at 1:00 PM
NERC’s planned OpenStack Maintenance - Additional GPU hosts and RadosGW improvements will occur on Monday September 18, 2023 9:00 AM -1:00 PM.
GENERAL MAINTENANCE
The NERC will be adding additional GPU nodes (K80) to the OpenStack deployment. In addition, we will also be performing maintenance on the RadosGW (Swift/S3) object storage service.
NOTICES
During this time the RadosGW object storage service will be unavailable.
Please be aware that during this maintenance, project and project change requests will not be accepted and approved.
The estimated time to complete this update is 4 hours. It can take more or less time, so we urge you to keep an eye on https://nerc.instatus.com/ to get the progress during this time.
Our priority is to help make science happen, so If you or your research team have any questions or need to escalate an issue, please don't hesitate to reach out to us via email (help@nerc.mghpcc.org) or, by submitting a new ticket at the NERC's Support Ticketing System (osTicket).