NERC - The MGHPCC experienced a power sag event. – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

The MGHPCC experienced a power sag event.

Resolved
Operational
Started 5 months agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    We investigate and resolved all issues related to this incident.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    The MGHPCC experienced a power sag event last evening at 23:02. All our production compute nodes and network cluster operators have recovered. The incident is currently under investigation. If any of your workloads, such as VMs or containers, are not running, please contact us via email at help@nerc.mghpcc.org.