NERC - OpenStack CLI and OpenID Login issues – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

OpenStack CLI and OpenID Login issues

Resolved
Operational
Started 8 months agoLasted about 4 hours

Affected

NERC OPENSTACK

Operational from 4:29 PM to 8:16 PM

NERC OPENSTACK COMPUTE SERVICE (NOVA)

Operational from 4:29 PM to 8:16 PM

OPENSTACK NETWORKING SERVICE (NEUTRON)

Operational from 4:29 PM to 8:16 PM

OPENSTACK BLOCK STORAGE (CINDER)

Operational from 4:29 PM to 8:16 PM

OPENSTACK OBJECT STORE (SWIFT)

Operational from 4:29 PM to 8:16 PM

OPENSTACK IMAGE SERVICE (GLANCE)

Operational from 4:29 PM to 8:16 PM

Updates
  • Resolved
    Resolved

    We completed fixing this issue.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently facing issues with OpenStack CLI and OpenID login integration. These issues may impact the overall user experience and accessibility of the system. We are currently investigating this incident.