NERC - Urgent: Service Degradation Notification OpenShift Container Platform (OCP) and RH OpenShift AI (RHOAI) platform – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Urgent: Service Degradation Notification OpenShift Container Platform (OCP) and RH OpenShift AI (RHOAI) platform

Resolved
Operational
Started 11 months agoLasted about 2 hours

Affected

NERC OPENSHIFT CONTAINER PLATFORM

Operational from 7:06 PM to 9:12 PM

NERC OPENSHIFT WEB CONSOLE

Operational from 7:06 PM to 9:12 PM

OPENSHIFT CONTROLLER

Operational from 7:06 PM to 9:12 PM

OPENSHIFT WORKERS NODES

Operational from 7:06 PM to 9:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    NOTICES

    We regret to inform you that we are experiencing a service degradation event affecting our NERC OpenShift (OCP) cluster and consequently impacting access to our OCP and RedHat OpenShift AI (RHOAI) services.

    Our Systems team is actively investigating the root cause of this issue and working diligently to restore normal service operations as quickly as possible. We understand the critical nature of our services to your operations and apologize for any inconvenience this may cause.

    We will provide regular updates regarding the progress of our investigation and resolution efforts. To receive future updates on the status of NERC's services, please subscribe using the following link: https://nerc.instatus.com/subscribe/email


    More information about NERC is available on NERC’s website (https://nerc.mghpcc.org/). If you have any questions, please don't hesitate to contact us via email (help@nese.mghpcc.org) or submit a new ticket to the NERC's Support Ticketing System.