NERC - RegApp User registration is not working properly! – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

RegApp User registration is not working properly!

Resolved
Degraded performance
Started 11 months agoLasted 1 day

Affected

MGHPCC SHARED SERVICES (MGHPCC-SS) ACCOUNT PORTAL

Degraded performance from 3:59 PM to 11:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    • Even after registering your account via RegApp and attempting to validate it by entering the email-received Validation Code, it will still say "Could not create User".

      We are currently investigating this incident.