NERC - Unplanned Maintenance to upgrade the RedHat OpenShift AI operator to 2.19.3 in order to fix CVE-2025-10725 – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Unplanned Maintenance to upgrade the RedHat OpenShift AI operator to 2.19.3 in order to fix CVE-2025-10725

Resolved
Major outage
Started about 1 month agoLasted 7 minutes

Affected

NERC OPENSHIFT CONTAINER PLATFORM

Partial outage from 3:30 PM to 3:37 PM

NERC OPENSHIFT WEB CONSOLE

Partial outage from 3:30 PM to 3:37 PM

OPENSHIFT CONTROLLER

Partial outage from 3:30 PM to 3:37 PM

OPENSHIFT WORKERS NODES

Partial outage from 3:30 PM to 3:37 PM

NERC RED HAT OPENSHIFT AI (RHOAI)

Partial outage from 3:30 PM to 3:37 PM

Updates
  • Resolved
    Resolved

    This unplanned maintenance has been completed.

  • Monitoring
    Monitoring
    We are performing an unplanned maintenance to upgrade the RedHat OpenShift AI operator to 2.19.3 in order to fix CVE-2025-10725