NERC - NERC Ticketing System is not working properly! – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

NERC Ticketing System is not working properly!

Resolved
Operational
Started over 2 years agoLasted about 3 hours

Affected

OTHER WEBSITES & TOOLS

Operational from 6:11 PM to 8:45 PM

NERC TICKETING SYSTEM

Operational from 6:11 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating
    • We recently noticed that any emails sent to help@nerc.mghpcc.org are not creating any new tickets.
    • Please beware, even you send out an help request or issues to help@nerc.mghpcc.org. We may not have received those correspondance so unable to review and reply those emails.
    • Any reply from NERC's osTicketing platform are not sent out to the users.