NERC - Long path fibre to MGHPCC Holyoke is also down – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Long path fibre to MGHPCC Holyoke is also down

Resolved
Minor outage
Started almost 3 years agoLasted 36 minutes

Affected

NERC COLDFRONT

Minor outage from 4:07 PM to 4:43 PM

NETWORKING

Minor outage from 4:07 PM to 4:43 PM

STORAGE

Minor outage from 4:07 PM to 4:43 PM

MGHPCC SHARED SERVICES (MGHPCC-SS) ACCOUNT PORTAL

Minor outage from 4:07 PM to 4:43 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    The long path has returned to operation and initial checks indicate no substantial job or cluster issues as a result.

    The short path remains down, so latency between Boston and Holyoke will still be higher than normal. See short path incident for updates as that progresses (no ETA at this time)

    This may cause some unstable performance issues on the NERC services.

  • Identified
    Identified

    The short path fibre connection to Holyoke/MGHPCC suffered a failure late yesterday (3/15/22). The short path is still down as of this morning.

    However, we have just seen the long path also drop connection and are awaiting more information on this incident. It is our hope this is a minor disconnect related to their repair work.