System Upgrade/ Maintenance - 03/04/2022
Scheduled for March 04, 2022 at 3:30 PM – 5:43 PM
Affects
NERC COLDFRONT
Under maintenance from 3:30 PM to 5:43 PM
NETWORKING
Under maintenance from 3:30 PM to 5:43 PM
STORAGE
Under maintenance from 3:30 PM to 5:43 PM
MGHPCC SHARED SERVICES (MGHPCC-SS) ACCOUNT PORTAL
Under maintenance from 3:30 PM to 5:43 PM
Completed
March 04, 2022 at 5:43 PMCompleted
March 04, 2022 at 5:43 PMMaintenance has completed successfully.
In progress
March 04, 2022 at 3:33 PMIn progress
March 04, 2022 at 3:33 PMMaintenance is now in progress.
Planned
March 04, 2022 at 3:30 PMPlanned
March 04, 2022 at 3:30 PMThis is a minor maintenance on the NERC infrastructure.
NOTICES
GENERAL MAINTENANCE
- - KeyCloak database will be down during this maintenance window
- - We are adding fully automated public VIP setup on the nerc-shift-1 cluster
Thanks,
New England Research Cloud (NERC)
https://nerc.mghpcc.org/
https://nerc-project.github.io/nerc-docs/