NERC - The MGHPCC main meter detected an ITIC Level 2 power sag – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

The MGHPCC main meter detected an ITIC Level 2 power sag

Resolved
Operational
Started over 2 years agoLasted about 4 hours

Affected

NETWORKING

Operational from 1:00 PM to 5:00 PM

STORAGE

Operational from 1:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    The MGHPCC main meter detected an ITIC Level 2 power sag events this morning. The event affected a single power phase.

    Details: Time: 04:45:31AM Percent of Nominal: 68% Duration: 3 cycles (50 milliseconds)

    Notices:

    • NERCs OpenStack instances were shut down.
    • Some hypervisors are rebooted.
    • NERC Openshift cluster is not accessible.

    We are currently investigating this incident.