NERC - An incident at the MGHPCC Datacenter has effected a number of systems. – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

An incident at the MGHPCC Datacenter has effected a number of systems.

Resolved
Degraded performance
Started almost 3 years agoLasted about 2 hours

Affected

NERC COLDFRONT

Degraded performance from 7:22 PM to 9:39 PM

NETWORKING

Degraded performance from 7:22 PM to 9:39 PM

STORAGE

Degraded performance from 7:22 PM to 9:39 PM

OTHER WEBSITES & TOOLS

Degraded performance from 7:22 PM to 9:39 PM

NERC DOCUMENTATION WEBSITE

Degraded performance from 7:22 PM to 9:39 PM

NERC TICKETING SYSTEM

Degraded performance from 7:22 PM to 9:39 PM

Updates
  • Resolved
    Resolved

    We just successfully resolved the issue! But still our storage may be slow for a bit while things recover back to its normal state but should be functional for general purpose.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    The extent of the issue is currently unknown, it is under investigation. We are currently investigating this incident. We'll update here as the situation progresses.