NERC - Daily Charged field does not accurately include storage costs โ€“ Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Daily Charged field does not accurately include storage costs

Resolved
Major outage
Started 25 days agoLasted 1 day
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We have identified an issue with the "Cumulative Daily Charges for Month" value shown in daily cost notifications for OpenStack allocations. Since the March ColdFront maintenance on 03/19, some OpenStack storage charges have not been fully included in this field, causing reported cumulative charges to be lower than actual costs. As a result, some users may have already exceeded their cost alert thresholds without being notified. Until this is fixed, please do not rely solely on the โ€œCumulative Daily Charges for Monthโ€ value and instead review your approved storage allocation quota on the NERC's ColdFront.