NERC - NERC OpenShift (OCP) Cluster is not fully upgraded and functional at this moment. – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

NERC OpenShift (OCP) Cluster is not fully upgraded and functional at this moment.

Resolved
Degraded performance
Started 21 days agoLasted 1 day

Affected

NERC OPENSHIFT CONTAINER PLATFORM

Degraded performance from 5:44 PM to 9:12 PM

NERC OPENSHIFT WEB CONSOLE

Degraded performance from 5:44 PM to 9:12 PM

OPENSHIFT CONTROLLER

Degraded performance from 5:44 PM to 9:12 PM

OPENSHIFT WORKERS NODES

Degraded performance from 5:44 PM to 9:12 PM

NERC RED HAT OPENSHIFT AI (RHOAI)

Degraded performance from 5:44 PM to 9:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. OpenShift is fully usable with one exception. The H100s are not yet ready for use.

  • Investigating
    Investigating
    We are currently investigating this incident.