NERC - Expired KeyCloak SSL Certificate - Unable to access the cluster both NERC OpenStack and OpenShift – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Expired KeyCloak SSL Certificate - Unable to access the cluster both NERC OpenStack and OpenShift

Resolved
Partial outage
Started 5 days agoLasted about 3 hours

Affected

NERC OPENSTACK

Partial outage from 1:23 PM to 4:30 PM

NERC OPENSTACK COMPUTE SERVICE (NOVA)

Partial outage from 1:23 PM to 4:30 PM

OPENSTACK NETWORKING SERVICE (NEUTRON)

Partial outage from 1:23 PM to 4:30 PM

OPENSTACK BLOCK STORAGE (CINDER)

Partial outage from 1:23 PM to 4:30 PM

OPENSTACK OBJECT STORE (SWIFT)

Partial outage from 1:23 PM to 4:30 PM

OPENSTACK IMAGE SERVICE (GLANCE)

Partial outage from 1:23 PM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.