NERC - Harvard Only Campus Wifi - Wireless Network Connection Issues – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Harvard Only Campus Wifi - Wireless Network Connection Issues

Resolved
Operational
Started 7 months agoLasted about 1 hour

Affected

NETWORKING

Partial outage from 6:49 PM to 8:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the root cause of the wireless network issues across campus and have partnered with a vendor to apply a fix. Further testing is required to ensure efficacy before applying it to our environment. We appreciate the community's patience as we work through this process.

  • Investigating
    Investigating

    We are investigating reported intermittent wireless outages across campus. If you are experiencing an interruption in wireless service, please open a ticket by calling the HUIT Service Desk at 617-495-7777 or emailing ithelp@harvard.edu with the MAC address of your device.