NERC - [Harvard Key] Service Degradation - 502 Bad Gateway Error – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

[Harvard Key] Service Degradation - 502 Bad Gateway Error

Resolved
Operational
Started 9 months agoLasted about 3 hours

Affected

NERC COLDFRONT

Operational from 2:51 PM to 5:31 PM

NERC OPENSTACK

Operational from 2:51 PM to 5:31 PM

OPENSTACK DASHBOARD (HORIZON)

Operational from 2:51 PM to 5:31 PM

NERC OPENSHIFT CONTAINER PLATFORM

Operational from 2:51 PM to 5:31 PM

NERC OPENSHIFT WEB CONSOLE

Operational from 2:51 PM to 5:31 PM

MGHPCC SHARED SERVICES (MGHPCC-SS) ACCOUNT PORTAL

Operational from 2:51 PM to 5:31 PM

Updates
  • Resolved
    Resolved

    HUIT has resolved the issues impacting HarvardKey, and normal service has been restored. Users attempting to log in to HarvardKey-protected apps are now able to authenticate as usual. 

  • Monitoring
    Monitoring

    HUIT teams have identified the issue impacting access to the HarvardKey login page. A solution has been implemented and we are seeing a return to normal service. Users attempting to log in to HarvardKey-protected apps are now able to authenticate.

    We will continue to monitor the situation.

  • Investigating
    Investigating

    This is affecting to all users affiliated with Harvard University.

    Harvard Key is currently experiencing a 502 Bad Gateway Error when logging in. We are actively investigating the problem. Please visit the HUIT Service Status Dashboard for regular updates about this situation. We apologize for the inconvenience and hope to resolve this issue soon.