NERC - NERC OpenStack VMs are unable to connect via SSH. – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

NERC OpenStack VMs are unable to connect via SSH.

Resolved
Operational
Started 11 months agoLasted about 3 hours

Affected

NETWORKING

Operational from 1:25 PM to 4:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Also the Public/ Floating IPs are not accessible via internet!

  • Investigating
    Investigating

    You will not be able to access the running VMs on NERC OpenStack at this moment. We are currently investigating this incident.