NERC - Network issues affecting access to/from MGHPCC. – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

Network issues affecting access to/from MGHPCC.

Resolved
Operational
Started over 3 years agoLasted about 2 hours

Affected

NERC OPENSTACK

Operational from 5:58 PM to 7:47 PM

NERC OPENSTACK COMPUTE SERVICE (NOVA)

Operational from 5:58 PM to 7:47 PM

OPENSTACK NETWORKING SERVICE (NEUTRON)

Operational from 5:58 PM to 7:47 PM

OPENSTACK BLOCK STORAGE (CINDER)

Operational from 5:58 PM to 7:47 PM

OPENSTACK OBJECT STORE (SWIFT)

Operational from 5:58 PM to 7:47 PM

OPENSTACK IMAGE SERVICE (GLANCE)

Operational from 5:58 PM to 7:47 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Resolved
    Resolved
    • We noticed users are unable to access NERC's OpenStack Dashboard (Horizon) after they login.

    • It may affect users' OpenStack running VMs.

    • We are currently investigating this incident. We will gather more details as we inspect more details about this issue.