GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

NERC's MGHPCC Shared Services Account Portal a.k.a. RegApp service upgrade and maintenance Sep 13, 2022 from 10:00 AM – 11:00 AM

Completed
Scheduled for September 13, 2022 at 2:00 PM – 3:00 PM

Affects

NERC COLDFRONT
NERC OPENSTACK
OPENSTACK DASHBOARD (HORIZON)
MGHPCC SHARED SERVICES (MGHPCC-SS) ACCOUNT PORTAL
Updates
  • Completed
    September 13, 2022 at 3:00 PM
    Completed
    September 13, 2022 at 3:00 PM

    Maintenance has completed successfully

  • In progress
    September 13, 2022 at 2:00 PM
    In progress
    September 13, 2022 at 2:00 PM

    Maintenance is now in progress

  • Planned
    September 13, 2022 at 2:00 PM
    Planned
    September 13, 2022 at 2:00 PM

    NERC's MGHPCC Shared Services Account Portal a.k.a. RegApp service upgrade and maintenance will occur on Tuesday September 13, 2022 10:00 AM - 11:00 AM.

    GENERAL MAINTENANCE

    • We are upgrading and updating NERC's RegApp to apply new changes.

    • We will be rebuilding RegApp to add new identity providers (IdPs). This will expand the ability to register and log in to NERC from the broader community.

    NOTICES

    • This will allow user registration from other MGHPCC partner institutions i.e. Northeastern University and UMass.

    • This will allow user registration and login from Harvard Business School.

    • This can cause outages to user registration and login. Please avoid login during this maintenance.

    • All other NERC services that depends on NERC's RegApp login system i.e. ColdFront, OpenStack Dashboard (Horizon) services will also be affected during this maintenance period.

    • The estimated time to complete for this upgrade is 1 hour. It can take longer; so we urge you to keep an eye on https://nerc.instatus.com/ to get the progress during this time.

    • Please do subscribe to the NERC’s status for any future updates: https://nerc.instatus.com/subscribe/email

    Our priority is to help make science happen, so If you or your research team have any questions or need to escalate an issue, please contact the NERC Help Desk for assistance or email us.

    Thanks,

    New England Research Cloud (NERC)

    https://nerc.mghpcc.org/

    https://nerc-project.github.io/nerc-docs/

    https://mghpcc.supportsystem.com/