NERC - The short path fibre to MGHPCC Holyoke is down - long path remains up – Incident details

GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

The short path fibre to MGHPCC Holyoke is down - long path remains up

Resolved
Degraded performance
Started almost 3 years agoLasted about 20 hours

Affected

NETWORKING

Degraded performance from 9:30 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident. No ETA on short path repair.

  • Investigating
    Investigating

    We've been informed that the 'short path' fibre connection to Holyoke is down. No ETA.

    The 'long path' remains in operation, but this means slightly more latency when performing operations between Boston and Holyoke.

    We will relay updates when we receive them. We are currently investigating this incident.