GETTING HELP
Email: help@nerc.mghpcc.org or, using the NERC's Support Ticketing System
NERC Documentation: https://nerc-project.github.io/nerc-docs/
Status page for the New England Research Cloud (NERC) and other resources.
Please scroll down to see details on any Incidents or maintenance notices.

NERC update and maintenance

Completed
Scheduled for February 09, 2023 at 2:00 PM – 4:00 PM

Affects

NERC COLDFRONT
NERC OPENSTACK
OPENSTACK DASHBOARD (HORIZON)
MGHPCC SHARED SERVICES (MGHPCC-SS) ACCOUNT PORTAL
Updates
  • Completed
    February 09, 2023 at 4:00 PM
    Completed
    February 09, 2023 at 4:00 PM

    Maintenance has completed successfully

  • In progress
    February 09, 2023 at 2:00 PM
    In progress
    February 09, 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    February 09, 2023 at 2:00 PM
    Planned
    February 09, 2023 at 2:00 PM

    NERC update and maintenance will occur on Thursday February 9, 2023 09:00 AM – 11:00 AM.

    GENERAL MAINTENANCE

    • We are planning to update MGHPCC SHARED SERVICES (MGHPCC-SS) ACCOUNT PORTAL a.k.a. RegApp.

    • RegApp will show the EULA v1.0.0 page to review for the users. Any new users need to accept the NERC Terms and Conditions by checking the box in the registration form.

    • We will also patch ColdFront with the latest version to fix some issues.

    NOTICES

    • During this maintenance, the RegApp may not be available to all existing users to login and access NERC's OpenStack Dashboard and ColdFront account.

    • Also new users will not be able to register their accounts.

    • The estimated time to complete for this upgrade is 1 hour. It can take longer; so we urge you to keep an eye on https://nerc.instatus.com/ to get the progress during this time.

    • Please do subscribe to the NERC’s status for any future updates: https://nerc.instatus.com/subscribe/email

    Our priority is to help make science happen, so If you or your research team have any questions or need to escalate an issue, please contact the NERC Help Desk for assistance or email us.

    Thanks,

    New England Research Cloud (NERC)

    https://nerc.mghpcc.org/

    https://nerc-project.github.io/nerc-docs/

    https://mghpcc.supportsystem.com/